您现在的位置是:seo优化 > cms建站教程 > 帝国cms教程帝国cms教程

帝国CMS7.5 支持PHP7.2+MYSQL8.0环境吗?

作者:beylze0人已围观日期:2020-03-17 17:10:35

摘要帝国CMS环境,帝国CMS7.5 支持PHP7.2+MYSQL8.0环境吗?

帝国CMS7.5官方说的支持PHP7.0及以上环境,但支持PHP7.2+mysql8.0环境吗? 

理论上 php.ini配置的适合 可完美支持,支持PHP7.0,7.0以上会有少量问题。

我是用phpstudy8.1.0.1搭建的,php7.3.4nts+Apache2.4.39+Mysql8.0.12,关闭php.ini文件中html_errors=Off项,可以正常使用,但日志文件中确实记录了一些错误。

很赞哦! ()

'); })();